---
title: "ODBC--delete on a linked table 'tblSYSUserSession' Failed"
canonical: "https://servicedesk.maxgeo.com/space/DataShed4/1270186191/ODBC--delete%20on%20a%20linked%20table%20'tblSYSUserSession'%20Failed"
format: markdown
---
**Issue:**

Error popup when opening DataShed4 “ODBC--delete on a linked table 'tblSYSUserSession' Failed”

![image](media://96469cec-a8e0-47d0-84d0-6dcd5db83c23)

**Cause:**

Insufficient space on Server hosting the Database to allow for the database to DataShed4 startup functions perform functions

**Resolution:**

Clear space on Server Hard-drive and/or Shrink Database