---
title: "Error: Property PagerSendSubjectOnly is not available for AlertSystem '...'"
canonical: "https://servicedesk.maxgeo.com/space/LC/1263239175/Error%3A%20Property%20PagerSendSubjectOnly%20is%20not%20available%20for%20AlertSystem%20'...'"
format: markdown
---
<u>**Symptom:**</u>

*This is a Microsoft SQL Server Management Studio error, ordinarily encountered when setting up LeaseControl's Email Alert System.  For full support, refer to Microsoft.*

1. When trying to Configure the SQL Server Agent, I generate the following error, noting that SERVER is reference to the connection string of the SQL Server you are administering:
  1. "Property PagerSendSubjectOnly is not available for AlertSystem 'SERVER'.  This property may not exist for this object, or may not be retrievable due to insufficient access rights. (Microsoft.SqlServer.Smo)" - refer **Cause 1**.

<u>**Cause:**</u>

1. It is most likely a permissions issue - refer **Solution 1**.
  1. It may also be that the SQL Server your connecting to is of an insufficient Edition, and does not have the required feature.  That said, if you are following the Installation Guide, you would not have arrived at Configuring the SQL Server Agent without completing steps requiring a sufficient Edition.

<u>**Troubleshoot:**</u>

<u>**Solution:**</u>

1. From the computer hosting the SQL Server, and logged in as a User that has system administrator rights, and run the local instance of SQL Server Management Studio as an administrator.