---
title: "Error saving changes to General: Comments tab."
canonical: "https://servicedesk.maxgeo.com/space/LC/1263567012/Error%20saving%20changes%20to%20General%3A%20Comments%20tab."
format: markdown
---
<u>**Problem:**</u>

When trying to save changes, the following error is returned:


![image-20240513-045620.png](media://09c5d933-9602-4abd-9b17-40dbf1b94023)


<u>**Cause:**</u>

The number of characters in the field exceed the limitation, via:

(1) LeaseControl limitation.

(2) SQL Server limitation

*For instructions on checking character count, please refer below.*

<u>**Solution:**</u>

(1) **(a)** The limit as of V1.8.0 was 6,000.  If you are on a lower version please consider an upgrade. **(b)** Remove some of the content - perhaps to a word document which is then linked to this record via the General: Documents tab for ease of reference.

(2) **(a)** The limit as of SQL 2016 was 6,000 (your IT can confirm for other versions).  If you are on a lower version please consider an upgrade of your SQL Server, noting if you are not on the latest version of LeaseControl you should contact [support@maxgeo.com](mailto:support@maxgeo.com) to confirm compatibility with LeaseControl (please provide your LeaseControl version and intended SQL version). **(b)** Remove some of the content - perhaps to a word document which is then linked to this record via the General: Documents tab for ease of reference.

<u>**Checking character count:**</u>

1. Copy and past the field content into a word document.
2. Highlight in full, then click the "word count" in the bottom tool bar, toward the left of the screen.  This will open a window.
3. Refer to the option "Characters (including spaces)".

As of V1.8.0 the limit was 6,000 which matched the latest SQL Server version (2016).  Your IT will be able to verify any limitations set by the SQL Server.  If this does not explain the error, please send the error log to [support@maxgeo.com](mailto:support@maxgeo.com) for further review, advising of your SQL version, LeaseControl version and character count including spaces.

*For instructions on the error log, please refer below.*

<u>**The Error log:**</u>

This is located on the computer hosting your software (ordinarily a desktop, as opposed to the server hosting your database).  C:\Users\Public\Documents\Maxwell GeoServices\LeaseControl\Error, named "LeaseControl.ERR".