---
title: "Incorrect syntax"
canonical: "https://servicedesk.maxgeo.com/space/LC/1264287796/Incorrect%20syntax"
format: markdown
---
<u>**Problem:**</u>

1. When completing a field that includes ' an error is generated stating an incorrect syntax has been used.  Refer **Cause 1**.

<u>**Cause:**</u>

You have used a character(s) that is not permitted in that particular field.  Limitations are set for a number of reasons, including ensuring that characters affected database operation are used appropriately.

1. ' is a character used in SQL to denote a string.  This means if used in the wrong place, there can be inconvenient consequences, including interrupting software operation.  Refer **Solution 1**.

<u>**Solution:**</u>

1. Please try using only characters that are permitted in that particular field.