---
title: "DataShed4 - ODBC--delete on a linked table 'tblSYSUserSession' Failed"
canonical: "https://servicedesk.maxgeo.com/space/MAXGEO/1068728321/DataShed4%20-%20ODBC--delete%20on%20a%20linked%20table%20'tblSYSUserSession'%20Failed"
format: markdown
---
**Issue:**

Error popup when opening DataShed4 “ODBC--delete on a linked table 'tblSYSUserSession' Failed”

![image](media://89671c01-62d8-490c-bc69-ea5a68ee6cab)

**Cause:**

Insufficient space on Server hosting the Database to allow for the database to DataShed4 startup functions perform functions

**Resolution:**

Clear space on Server Hard-drive and/or Shrink Database