---
title: "DataShed5 - Unable to view database details in admin portal"
canonical: "https://servicedesk.maxgeo.com/space/MAXGEO/1083015175/DataShed5%20-%20Unable%20to%20view%20database%20details%20in%20admin%20portal"
format: markdown
---
> ℹ️ This issue relates to DataShed5 builds 2.3.1 and below

**Issue:** Spinning Loading message when viewing database details

![image](media://a9490a13-a316-4406-9a16-78348e2c0482)

**Cause:** an apostrophe or other special character exists against the company assigned to the database

![image](media://bb2bed00-a48d-4596-9517-a0b06b795878)

**Resolution:** remove the apostrophe or other special character.