---
title: "The Specified schema name either does not exist or you do not have permission to use it."
canonical: "https://servicedesk.maxgeo.com/space/MAXGEO/1198391297/The%20Specified%20schema%20name%20either%20does%20not%20exist%20or%20you%20do%20not%20have%20permission%20to%20use%20it."
format: markdown
---
|  |  |  |  |
| --- | --- | --- | --- |
| Application: | DataShed5 | Related Build Number: | All Builds |
| Status: | [Known Issue] | Resolved Build Number | All Builds |
| Notes | SQL Knowledge and access required |  |  |

---

**Issue:**

Error popup in DataShed5. The error will display one of the following schemas

- DSUSER
- DSUSERPLUS
- DSSYSADMIN

![image-20240214-065931.png](media://96d14900-2616-401f-8cfe-6fecce80c4d1)

**Cause:**

The schema in question becomes disassociated with the required SQL Authenticated user against the database.

**Resolution: ** 

Open SQL Server Management Studio and connect to the SQL Server hosting the database.

Expand the database>Security>Schema.

Properties of the Schema causing the error.

Update the Schema Owner to the same name as the Schema.

![image-20240207-051114.png](media://0d12bf15-57ea-4e6d-95cc-cc0ef46c906d)


> ⚠️ DB Modification
> ⚠️ 
> ⚠️ Before any change is made to a user database (or system), maxgeo recommends competent staff should follow all standard database change management practices and never make untested changes to a production database.  
> ⚠️ Change, test and document all modifications on a test copy of your database to ensure results are as expected before implementing them on your live database. Always ensure a full backup is available in case rollback is required and follow all company change management procedures and practices.